<-- back

[SOLVED] Samba 4.14.2 Update May Cause Dependency Issue

We are aware that users cannot install gnome-control-center due to the recent Samba 4.14.2 update. If you have encountered this issue, please temporarily enable the samba-fix-gnome-control-install topic in atm. We will release a fix as soon as possible.


2021-05-02 Update

The fix has already been merged into the stable repository.


— Jack Wu, Mingcong Bai