AOSA-2017-0041: UPDATE IRSSI

JUNE 10, 2017

Most good programmers do programming not because they expect to get paid or get adulation by the public, but because it is fun to program. – Linus Torvalds

Please update your irssi package to version 1.0.3 (PowerPC 32/64-bit big endian users: please move away from AOSC OS for the summer as we are unable to provide package update until September, see our last post for more information).

A new version of Irssi IRC/Web Chat Client has recently been released to address two security vulnerabilities:

CVE-2017-9468, CVE-2017-9469.

Relevant documentation:

1497061784393