<-- back

AOSC OS Stable Branch: Dependency Issues

We were made aware earlier today that our Stable repository is currently in an inconsistent state. You may run into dependency issues when trying to update or install packages on your AOSC OS installation. This issue was introduced from our recent change in the update testing procedures for the Stable branch - and we are currently working on resolving these issues.

For the meanwhile, please refrain from updating your system; when installing new packages, should you run into any dependency issue: we are aware of these issues.

We apologise for the inconvenience.